Videokonferenz - Forum | DEKOM AG Kellerbleek 3 Hamburg Hamburg +49 40 80 81 81 188
Videokonferenz, Telepresence & Medientechnik - DEKOM AG

Videokonferenz-Forum

Support Forum für Videokonferenz und Medientechnik der DEKOM AG
Aktuelle Zeit: 20.03.2019, 18:52

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 20.02.2014, 10:50 
Hallo Zusammen,

ich benötige mal ein paar Tipps zur Bedienung einer Lifesize Room 200 und ich hoffe ihr könnt mir weiterhelfen.

Wir nutzen die Lifesize Room's 200 ausschließlich für interne Videokonferenzen (über LAN) mit einer externen Kamera (große Sony HD) am HDMI-Eingang, externen XLR-Mikros angeschlossen über ein Tonmischpult (Line-Out-->kleine Klinke-In Lifesize) und externen Lautsprechern am kl. Klinke Line-Out der Lifesize.

1. Ist es möglich den Ton, den die Sony HD Cam über den HDMI Ausgang mitgibt an der sendenden oder empfangenden Lifesize zu deaktivieren oder schleift sie diesen Ton immer durch?

2. Uns ist aufgefallen, dass die Lifesize Room 200 bei einem Verbindungsaufbau über H323 nicht die volle Bandbreite ausnutzt (6 Mbps) sondern nur circa 1.7 Mbps, dementsprechend auch die Videoqualität bei schnellen Bewegungen vereinzelte Artefakte zeigt, bei einer Verbindung über SIP werden die vollen 6 MBps immer genutzt und die Bildqualität ist bedeutend besser.
Ist SIP bei Verbindungen über LAN immer die richtige Variante über die bestmögliche Qualität zu bekommen?

3. Wir möchten gerne einzelne LAN-Konferenzen aufzeichen, gibt es eine Einstellungskombination das ich an Leitungsausgang 1 an beiden Codecs jeweils nur den ankommenden Ton höre (der Referent hört sich nicht selber auf den angeschlossenen Lautsprecher) und an Leitungsausgang 2 oder am HDMI Ausgang einen AUX-Ton bekomme, den ich aufzeichnen kann?

Fragen über Fragen, aber vielleicht kann mir hier jemand die eine oder andere Frage beantworten.

Vielen Dank für eure Hilfe

Robert.


Nach oben
  
 
BeitragVerfasst: 27.02.2014, 18:47 
Hallo Robert,

zum beantworten der Fragen benötige ich noch weitere Informationen:

zu 1.

Um welche Camera handelt es sich genau?

zu 2.

Ich habe die Verbindung einer LifeSize Express220 mit h.323 und 4 Mbit aufgebaut, sollte also auch bei Euch höher gehen als 1,7 MBit
Kann es sein, daß Ihr irgendwelche Beschränkungen eingestellt habt?
Welche Softwareversion nutzt Ihr?

zu 3.

Die beiden bezeichneten Ausgänge sind zum einen das Phone und zum ander der Line Ausgang, dh Da du am LineAsgang schon Deine Lautsprecher angeschlossen hast sehe ich hier im Moment keine Möglichkeit den Ton so zu verteilen, wie Du es beschrieben hast. Was hast Du denn an dem HDMI Ausgang angeschlossen? Möglicherweise einen Monitor an dem Du den vom HDMI gelieferten Ton abgreifen kannst?


Schöne Grüße

Jürgen


Nach oben
  
 
BeitragVerfasst: 04.03.2014, 11:02 
Hallo Jürgen,

vielen dank für deine Hilfe.

zu 1.
Meistens ist es eine Sony PMW-150 ,
aber mir geht es vielmehr darum ob ich den Ton der über den HDMI Ausgang ausgegeben wird an der Lifesize deaktivieren kann?! Wir müssen jedes Mal darauf achten, dass der Ton am Beamer deaktiviert ist, damit darüber der Ton der Gegenseite nicht nochmal über den Beamer ausgegeben wird.

zu 2.
Wie beschrieben, betreiben wir die beiden Lifesize innerhalb eines Unternehme über das Gigabit-Ethernet, in der ja die Lifesize praktisch immer die vollen möglichen 6mbit ausnutzen könnte um somit das Bild bestmöglich zu übertragen, aber die Lifesize verbindet mit nur circa 2mbit und reguliert sich auch nicht automatisch höher falls schnelle Bewegungen im Bild sind. Die qualitativen Unterschiede zwischen den automatisch gewählten 2 bzw. den von mir mit SIP erzwungenen 6mbit sind gravierend.
Ist es immer besser, die maximale Bandbreite manuell festzulegen oder könnte das auch Nachteile haben?

Ich muss das mal nachschauen, welche Softwareversionen wir hier haben!

Zu 3.
Ist dieser Ton am HDMI-Ausgang denn ein AUX-Ton, also höre ich hier immer den kommenden und gehenden Ton zusammen?

4.
Vielleicht noch eine weitere Frage, gehe ich richtig in der Annahme, dass die beiden Line-Eingänge unsymetrische also unbalanced sind, ich hatte zufällig gelesen das die an der 220i es sich um 2 symetrische Stereoeingaänge handelt.

Vielen vielen Dank für die Hilfe

Robert


Nach oben
  
 
BeitragVerfasst: 28.03.2014, 15:31 
Hallo Robert,

zu 1. nein, Du mußt den Ton leider an der Quelle deaktivieren.

zu 2. fehlt mir noch die Softwareversion, da Einstellungen hier differieren können.

zu 3. Du hast natürlich recht, der Ton am HDMI Ausgang ist KEIN AUX Ton, hatte Deine Frage nicht richtig gelesen, sorry!

zu 4. Ja, der Ausgang bzw die AUsgänge sind unsymetrisch.

Ich hoffe die Antworten helfen Dir weiter.

Gruß

Jürgen


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group

Ein Service der DEKOM AG - Videokonferenz und Konferenzraum | Impressum |